IOS 8 не будет совместим с iPhone 4

Вы читаете
IOS 8 не будет совместим с iPhone 4

IPhone 4 будет работать только на прошивке IOS 7. Любители IPhone 4 убрали из списка устройств, которые будут совместимы с прошивкой IOS8. Даже Ipod Touch имеют доступ к новой мобильной операционной системы от Apple. Да IPhone 4S будут совместимы (или выше) и IPad 2 (или выше).

ios-8-compatibilidad

Процесс обновления не столь резкое, как с  IOS 6 до IOS7, Apple держит привычку удаления совместимости с более старыми списке гаджетами: в прошлом году, iPhone 3Gs также был убран из списка обновление. Как 3Gs, iPhone 4 не будет иметь новую систему, так как они были запущены в июне 2010 года с прошивкой 4.0 .

Appleесть также и другие не мало важные привычки. Первая бета IOS Developer 8 будет доступна с сегодняшнего дня.

Ваша реакция?
Love It
0%
Like It
0%
Want It
0%
Had It
0%
Hated It
0%
Об авторе
Дмитрий
Читайте и оставляйте комментарии, так вы сможете помочь и другим пользователям, а возможно найдете и нужную для вас информацию.
  • Денис
    29.06.2014 в 20:29

    Конечно печальная новость, так как у меня как раз четвёртый iPhone. Ну что же, будет причина купить более новую модель.

  • Сергей
    03.07.2014 в 00:42

    Соглашусь с мнением предыдущего комментария, новость действительно не очень радостная. Я тоже являюсь владельцем старой модели айфона и подобное известие меня не очень обрадовало.

Оставить Комментарий